Home > Windows 10 > Unknown Device And No Sound

Unknown Device And No Sound

Contents

solved No Audio when connected from HP laptop to Vizio Smart TV. SEO by vBSEO 2.3.2 © 2005, Crawlability, Inc. Thank you Report G Royal- Mar 7, 2009 at 05:30 PM I have a problem with my system it cant work, it has been riprogrammd but no audio sounds p/s how No Sound. his comment is here

These are the details: Operating System: Windows XP Professional Service Pack 2 (build 2600) Processor: 1.70 gigahertz Intel Celeron 8 kilobyte primary memory cache 128 kilobyte secondary memory cache Main Circuit There is a (?) next to "Other Devices" and when I expand the list, each item has both a (?) and a (!) next to it. Add a product + Start by typing a product or service name and we will look it up! What the heck is going on here? https://answers.microsoft.com/en-us/windows/forum/windows_7-pictures/no-sound-vs-unknown-device/2827ffc8-3217-4024-9074-43dd5cef8304

No Playback Devices Windows 10

good answer!(undo) view 0more comments Dan R (Employee) April 30, 2014 14:13 Avid's drivers developed for the Fast Track and MBox series have caused conflicts with other audio devices if they I recently crashed the system and had to do a system recovery. Choose... I'd be happy to help! Are you using this with Pro Tools Express?

I purchased 'Uniblue' or something like that, which didn't work and Driver Detective, both from MicroSoft. Add Image I'm e.g. If you can re-create the symptoms on a 2nd computer, we know it is hardware related. Audio Playback Device Not Detected Windows 10 Now after several updates, the icon speaker in task bar has an x by it, and when I hover mouse over icon the message states that "no audio output device is

Mark Forums Read | View Forum Leaders Website Homepage - Site Map - Top Powered by vBulletin Version 3.5.2Copyright ©2000 - 2017, Jelsoft Enterprises Ltd. What's New? I dont have any more patiente for this...please help me..I need your help ! Computer Type: PC/Desktop System Manufacturer/Model Number: custom built OS: windows 10 CPU: Intel i7 2600k 3.4ghz Motherboard: asus p867 evo Memory: 16gb corsair ddr3 Graphics Card: nvidia geforce gt 430 Sound

Each is not functioning correctly. No Audio Device Installed Windows 7 The items are: Base System Device, Base System Device, Base System Device (yes...three??), SM Bus Controller, and Video Controller (VGA Compatible). My System Specs You need to have JavaScript enabled so that you can use this ... solved Gigabyte 78lmt usb3 realtek sound driver not showing in device manager solved No Audio Out put device installed.

Playback Devices Not Showing Windows 10

Please help me fix this before I roll everything back to the old setup. https://www.tenforums.com/drivers-hardware/3759-no-sound-sound-blaster.html Computer Type: PC/Desktop System Manufacturer/Model Number: Home Made 2015 OS: Win 7 Pro/32, Win 10 Pro/64/32 CPU: AMD FX, 8320, Unlocked, Black Edition Motherboard: Gigabyte 970A-DS3P Memory: 4gb DDR3 Graphics Card: No Playback Devices Windows 10 This is the information I have on my computer: [Computer] Operating System Microsoft Windows XP Home Edition OS Service Pack Service Pack 2 DirectX 4.09.00.0904 (DirectX 9.0c) Computer Name AMANDAS-LIFE User Add Playback Device Windows 10 Reply 0 Reply 0 0 « Message Listing « Previous Topic Next Topic » Related Documents HP Notebook PCs - No Sound or Distorted Sound from Speakers (Windows 10)HP PCs -

Can you direct me in the right direction? this content Thanks! Doesn't need answer Answered I have no usb hub but just a PCI USB card How does this make you feel? TechnoMage My System Specs You need to have JavaScript enabled so that you can use this ... No Playback Devices Windows 7

However, when the computer starts or shuts down you hear the normal Windows sounds. I have XP - Dell computer - intel. Device manager gives code 43, but nothing has helped so far. weblink Again, I already had the driver.

Sound shows as mute. No Audio Device Installed Windows 10 It's not what you know, it's who you know ( especially the members of the Software Tips&Tricks Forum ) bookworm View Public Profile Send a private message to bookworm Find all Edit Subject I have a problem with my external sound card M-Audio M-Track Quad Windows 7 64bit SP1 The sound takes 2 minutes and then I have a bug with unknwon

kidding, amused, unsure, silly indifferent, undecided, unconcerned happy, confident, thankful, excited sad, anxious, confused, frustrated Cancel This reply was removed on 2014-04-30.

Since you will no longer need these older drivers, we should remove them to eliminate the possibility of conflict. Doesn't need answer Answered How does this make you feel? Under the audio tab in sound playback it says under default device No Playback Device and voice playback it says under default device No Playback Device. No Audio Device Is Installed I repeatedly uninstall and reinstall the drivers without success even forcing the driver, it does not come from my computer but the driver for me my speakers work perfectly on Prodipe

I've tried EVERYTHING to identify this or get rid of it and I can't figure it out for the life of me. A CCM membership gives you access to additional options. I try to install it and get the following error message: "The software you are installing for this hardware: Microsoft WINMM WDM Audio Compatibility Driver has not passed Windows Logo testing check over here If you can re-create the symptoms on a 2nd computer, we know it is hardware related.

Members can monitor the statuses of their requests from their account pages. Report Atticus- Apr 28, 2011 at 04:53 PM Thanks so much. good answer!(undo) Cancel Edit Your Reply (some HTML allowed) What's the status of this question? thanx carla :) Helpful +5 Report Toedithsyn Mar 23, 2009 at 05:37 AM I just install window XP on my system, the media player is playing very well but no audio.

Disable it then re-enable again until you get sound. No driver in device manager. If you know what card you have you could try downloading drivers from the Sound Blaster web site and see if they will install. so i downloaded it; installed it; and FINALLY!; I started getting sound but not the surround audio I really want.

You can not post a blank message.