Home > Trouble With > Trouble With Spywareblaster

Trouble With Spywareblaster

You may have to register before you can post: click the register link above to proceed. Please refer to our CNET Forums policies for details. Username Forum Password I've forgotten my password Remember me This is not recommended for shared computers Sign in anonymously Don't add me to the active users list Privacy Policy

Jump Over recent months, SWB has not worked with Chrome. have a peek here

by William Randall / April 11, 2004 11:18 AM PDT In reply to: More trouble with SpywareBlaster 3.1 While I think one of these posters needs to change their demanding attitude, by Basil Hall / April 11, 2004 4:30 PM PDT In reply to: And the beat goes on... When you selected Enable All Protection, did you close SpywareBlaster then reopen and Chrome was still showing only Partially Enabled? Disruptive posting: Flaming or offending other usersIllegal activities: Promote cracked software, or other illegal contentOffensive: Sexually explicit or offensive languageSpam: Advertisements or commercial links Submit report Cancel report Track this discussion

Site Changelog Community Forum Software by IP.Board Sign In Use Facebook Use Twitter Need an account? You mentioned Avast is your anti-virus while I'm using Avira so I wonder if something in Avast is switching off the Chrome protection? What's up with that? Where the items listed are CHECKED and in Black for SWB 5.0 as they should be, the same items are listed UNCHECKED in Red and the PROTECT button is frozen -

Back to top #4 quietman7 quietman7 Bleepin' Janitor Global Moderator 47,192 posts OFFLINE Gender:Male Location:Virginia, USA Local time:09:32 AM Posted 07 November 2015 - 06:46 AM They have a knowledgebase But when I click on the setup icon on my desktop, a box comes up that says that the setup files are corrupted and to obtain a new copy of the CONTRIBUTE TO OUR LEGAL DEFENSE All unused funds will be donated to the Electronic Frontier Foundation (EFF). All rights reserved.

But as I use Sandboxie with Avast, my security does not depend on SWB. is there any FREE unzip program????? Show Ignored Content As Seen On Welcome to Tech Support Guy! Does this mean I cannot have SpywareBlaster on my machine?

Register now! yes i "thought" i installed the dll files as per the site you gave but when i tried to again install spyblaster & then HJT...i got the error message: " cannot Using the site is easy and fun. Forum Today's Posts FAQ Calendar Forum Actions Mark Forums Read Quick Links View Forum Leaders What's New?

Did you update SpywareBlaster as suggested? read this post here That link only provides for auto update and PRO which I believe are the paid versions of SWB. By now, we should have a precise answer to the cause of this problem and a clear solution.. A case like this could easily cost hundreds of thousands of dollars.

Trouble With Spywareblaster Started by PCIlliterateGal , Oct 17 2006 06:42 PM Please log in to reply 1 reply to this topic #1 PCIlliterateGal PCIlliterateGal Members 284 posts OFFLINE Local http://wpquickadminthemes.com/trouble-with/trouble-with-a-trojan.html or read our Welcome Guide to learn how to use this site. Regards, John Whereof one cannot speak, thereof one should be silent. The file is compressed so you need an unzip software in order to use the file.

Are you looking for the solution to your computer problem? Back to top BC AdBot (Login to Remove) BleepingComputer.com Register to remove ads #2 jgweed jgweed Staff Emeritus 28,473 posts OFFLINE Gender:Male Location:Chicago, Il. Thank you. http://wpquickadminthemes.com/trouble-with/trouble-with-url-cpvfeed-com.html Try that then do the new update and see if it solves the problem.

So SWB version 5.2 is incompatible with Chrome - I posted my Chrome version earlier. Whilst the thread seems very thorough, I have found nothing said which helps. Click here to Register a free account now!

Advertisement Recent Posts Help with video card drivers nanoff replied Jan 31, 2017 at 9:28 AM TV sound bar...are they worth it Lozzy-loz replied Jan 31, 2017 at 9:21 AM Error

See :- Edited by Beaker77, 07 November 2015 - 04:07 PM. Several functions may not work. wilco33 19:21 01 Feb 06 Have checked my browser settings & things seem to be ok now so I'll close this thread. If we have ever helped you in the past, please consider helping us.

All Rights Reserved. To start viewing messages, select the forum that you want to visit from the selection below. Join over 733,556 other people just like you! this contact form It is their Google Chrome Protection panel.

wilco33 21:31 31 Jan 06 Thx for response Halmer. can anyone help me find this file ???...i know, i know...it'll probably be in the last place i look but i really do need help. Thumbs-up to you again, Firman1...your help worked like a charm. Edited by Beaker77, 07 November 2015 - 06:46 AM.

If you accept cookies from this site, you will only be shown this dialog once!You can press escape or click on the X to close this box. Am using Windows XP home. TheChineseNoodle replied Jan 31, 2017 at 9:14 AM New pc build turning on but not... I honestly think that recent SWB versions have included some embargo on either Chrome or Windows XP.

thanks Have you installed the .dll...? Register a free account to unlock additional features at BleepingComputer.com Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. or read our Welcome Guide to learn how to use this site. The corresponding SWB 5.2 Chrome Protection panel is a shambles - it simply does not work and is frozen to any possible use.

I run the free version. Register now! BLEEPINGCOMPUTER NEEDS YOUR HELP! Reply With Quote January 18th, 2006,10:38 AM #4 poppy4 View Profile View Forum Posts VDr PC Tyro Join Date Oct 2000 Location OH USA Posts 2,945 From Google.

This site is completely free -- paid for by advertisers and donations. flavallee replied Jan 31, 2017 at 9:09 AM Loading... Good luck. Run-time error "339" Component MSCOMCTLOCX" or one of its dependencies not correctly registered: a file is missing.

Kikit, Oct 27, 2003 #1 Sponsor Flrman1 Joined: Jul 26, 2002 Messages: 46,329 Download MissingfileSetup here: http://www.spywareinfo.com/downloads/tools/missingfilesetup.exe It will fix you right up. Halmer 21:09 31 Jan 06 I have both of the products.My tiscali browser account is sometimes busy or I get a message telling me that I am already logged in when please, i think i need step by step instructions. I have tried everything I know to cure the problem, including a complete uninstall with Revo Uninstaller and reinstall, with absolutely no progress.